Evolution breaks with today’s (070301) libnss3 update

As far as I can tell, this is on dapper only.

Current workaround is:

$LD_LIBRARY_PATH=/usr/lib/firefox evolution &

Bugs reports and ubuntuforums thread:
https://launchpad.net/ubuntu/+source/evolution/+bug/56118
https://launchpad.net/ubuntu/+source/firefox/+bug/88990
http://www.ubuntuforums.org/showthread.php?t=373449

Edit: problem solved with [USN-428-2] Firefox regression

Ubuntu 6.06 LTS:
 firefox                                  1.5.dfsg+1.5.0.10-0ubuntu0.6.06.2
 libnspr4                                 1.5.dfsg+1.5.0.10-0ubuntu0.6.06.2
 libnss3                                  1.5.dfsg+1.5.0.10-0ubuntu0.6.06.2

USN-428-1 fixed vulnerabilities in Firefox 1.5.  However, changes to
library paths caused applications depending on libnss3 to fail to start
up.  This update fixes the problem.
About these ads