Epiphany and libxt-dev ? (and d-bus ???)

Not sure about all of this.
Epiphany started to freeze this morning when I booted up my computer. Launching it from the command line got me with this error message :

:~ $ epiphany
(epiphany:5449): libgnomevfs-WARNING **: Failed to create service browser: Bad state
(epiphany:5449): libgnomevfs-WARNING **: Failed to create service browser: Bad state
(epiphany:5449): libgnomevfs-WARNING **: Failed to create service browser: Bad state
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)
** Message: plugin_get_value 1 (1)
** Message: plugin_get_value 2 (2)

Tried to disable all my extensions, did not change a thing.

A little google-ing led me to install libxt-dev even though the error message was not quite the same. The plugin error message was mostly related with flash pluggin, and the fixes really made no sense to me :
http://ubuntuforums.org/showthread.php?t=186291

Package: libxt-dev
State: installed
Version: 1:1.0.2-1ubuntu1
Priority: optional
Section: libdevel

So that took care of the plugin error which does not show up anymore.

edit : after I posted this article, closing epiphany causes this error message to show up :

Applications can not close shared connections.
Please fix this in your app.  Ignoring close request and continuing.

Looks like a d-bus and beryl thing (which I am not using…). I’m looking into it, if anybody has a clue ;-)
Firefox is working okay, by the way :/

About these ads

2 thoughts on “Epiphany and libxt-dev ? (and d-bus ???)

  1. Epiphany work fine for me, but if I try to launch it from the command line I have the same sort of messages (except for the plugins) :

    (epiphany:27461): libgnomevfs-WARNING **: Failed to create service browser: Bad state
    (epiphany:27461): libgnomevfs-WARNING **: Failed to create service browser: Bad state
    (epiphany:27461): libgnomevfs-WARNING **: Failed to create service browser: Bad state
    Applications can not close shared connections. Please fix this in your app. Ignoring close request and continuing.

Comments are closed.